G302
Managed 16-Port Rugged Industrial Ethernet Switch
Hauptmerkmale
- Managed 16-port rugged Ethernet switch
- Up to 16 Gigabit Ethernet ports on rear I/O
- Or 3 ports on front and up to 13 ports on rear
- Configuration via Telnet CLI, SNMP ver. 3 or external dongle
- Service interface via M12
- LEDs for front port and board states
- -40°C to +85°C with qualified components
- EN 50155 class TX compliant (railways)
- PICMG CPCI-S.0 CompactPCI Serial system slot and peripheral card
Managed Industrial Ethernet Switch
The G302 is a managed 3U Ethernet switch implemented as a CompactPCI Serial board. It occupies one system slot or one peripheral slot, using a 4 HP front panel with 3 Gigabit Ethernet ports on RJ45 or M12 connectors and one service interface via M12. The G302 either features three Ethernet ports on the front and up to 13 Ethernet ports on the rear or alternatively all 16 Ethernet ports on the rear, which is the ideal solution for conduction cooling.
Reliable Communication System Component
The G302 supports full-duplex and half-duplex operation with auto-negotiation, high-speed non-blocking store-and-forward switching, Quality of Service (QoS) support with four traffic classes IEEE 802.1p and three-level 802.1x security. The switch is fault tolerant and restores itself on its own: If a link is temporarily unavailable, frames can be sent via backup/redundant links (spanning tree protocol/link aggregation) and no data loss occurs. Its built-in test mechanisms make the G302 an even more reliable component in the communication system.
Compliant to Railway Standards
The railway Ethernet switch is specifically designed for rugged mobile communication systems and fully compliant with the EN 50155 railway standard, qualified for a -40°C to +85°C operation temperature and ready for coating.
- Simple Switch replacement: configuration can be done via external dongle without any tools
- High-speed non-blocking, store-and-forward switching
- Up to three 10/100/1000Base-T ports at front panel (Electrical isolation: 1500 Vrms)
- Up to sixteen 10/100/1000Base-T ports at rear connector (Electrical isolation: 100 Vrms)
- Port configuration: copper, 10/100 and 1000 Mbit/s
- Auto-negotiation / Auto MDI/MDIX crossover on all ports / manual configuration possible
- Layer2-based Policy Control List
- 8K MAC address lookup table with automatic learning and aging
- Up to 4096 VLANs
- Rapid Spanning Tree Protocol and Multiple Spanning Tree Protocol to ensure loop free topology formation
- Reducing multicast traffic in the network through multicast snooping - IGS (IPv4) and MLDS (IPv6)
- NXP PowerPC MPC8314
- 266 MHz maximum processor core frequency
- 512 MB SDRAM
- DDR2 Management CPU memory
- 32 MB Flash
- Management CPU Flash
- Saving and restoring user configurations
- Software upgrades through TFTP
- System logs (syslog) and e-mail alerts for critical events
- Remote monitoring (RMON) and alarm generation
- Displaying the running configuration in the form of CLI commands
- Management interfaces through
- CLI (RS232 console, Telnet, SSH)
- SNMP v3
- Switch configuration can be loaded from external dongle
- User authentication using 802.1x
- Controlling management access through SNMP and CLI only from authorized managers
- MAC based access list (ACL) for traffic filtering
- Rate-limiting and storm control to prevent packet flooding from malicious peers
- DHCP client / server / relay Firewire
- Energy Efficient Ethernet (IEEE 802.3az)
- Ethernet flow control (IEEE 802.3x)
- GARP (VLAN-aware bridging)
- GVRP/GMRP support (IEEE 802.1D, 2004)
- IGMP snooping / IGMP proxy / IGMP Querier / MLD Discovery (RFC 4541)
- Link aggregation LACP / EtherChannel (IEEE 802.3ad, 2005)
- Link Layer Discovery Protocol LLDP (IEEE 802.1ab, 2005)
- Multiple Spanning Tree (MSTP) (IEEE 802.1s)
- Path MTU Discovery Protocol (PMTUD) (RFC 1984)
- Priority-based switching, Quality of Service/DiffServ, tagged frames, Layer2-based 801.1Q VLAN-ID packet routing (IEEE 802.1p)
- Port-based authentication with EAP (IEEE 802.1x - REV2004/RFC3748)
- Rapid Spanning Tree Protocol (RSTP IEEE 802.1w)
- Remote Network Monitoring Information Base v1 (RFC2819)
- Secure Shell (SSH) for Remote Configuration (CLI) over secure channel
- SNMP v1, v2c, v3 management
- Syslog (RFC 5424)
- TCP/IP v4
- TFTP (RFC 1350)
- VLAN/port-based VLANs GVRP/MVRP (IEEE 802.1Q Rev D5.0, 2005)
- 8-pin M12 connector
- RS232
- I2C interface for external dongle
- Three Ethernet ports on RJ45 or M12 connectors
- One M12 service connector
- Six link and activity Ethernet status LEDs (2 per channel)
- Compliance with CompactPCI Serial PICMG CPCI-S.0 Specification
- System or peripheral slot
- +12 V (+/-10%), 15 W max.
- Dimensions: conforming to CompactPCI Serial specification for 3U boards
- Front panel: 4HP with ejector
- Weight: 170 g (with RJ45 connectors)/tbd g (with M12 connectors)
- Temperature range (operation):
- -40..+85°C
- Airflow: 1.0 m/s
- Temperature range (storage): -40..+85°C
- Relative humidity (operation): max. 95% non-condensing
- Relative humidity (storage): max. 95% non-condensing
- Altitude: -300 m to +3000 m
- Shock: 50 m/s², 30 ms (EN 61373)
- Vibration (function): 1 m/s², 5 Hz - 150 Hz (EN 61373)
- Vibration (lifetime): 7.9 m/s², 5 Hz - 150 Hz (EN 61373)
- Climatic tests according to EN 68068
- Fully EN 50155-compliant (Power Interruption Class 2, Temperature Class TX)
- PCB manufactured with a flammability rating of 94V-0 by UL recognized manufacturers
- EN 55022 (radio disturbance)
- EN61000-4-2 (ESD Immunity)
- IEC 61000-4-4 (burst)